HobbyPCB.com

Built by Hobbyist for Hobbyist!
It is currently Wed Aug 21, 2019 10:26 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Jul 17, 2017 11:51 am 
Offline

Joined: Fri Dec 16, 2016 4:57 pm
Posts: 13
Not sure if my last post took. I am getting an "unhadled" error error message when I use the dashboard to set the frequency. The message says that the signal must be greater than zero. When I use the mikrobootloader, I am not getting a connection indicator. I set the baud rate of the TTL board to 19200 and have soldered the TTL board to JP2. The pin out appears to match. I also got this message when I tried hooking up to the DB9 jack. It is a V3. Can you offer any suggestions?
John, KC2THY


Top
 Profile  
 
PostPosted: Mon Jul 17, 2017 3:38 pm 
Offline

Joined: Mon Jul 23, 2012 6:25 am
Posts: 1143
Yes the front panel software is hopelessly out of date. The 'Communicator' is the only supports communication tool that we use. You can also use Termite or other terminal emulator to send commands.

It turns out that most hams are not really interested in a 'front panel' for the RS-UV3.

If you can't find the communicated, send me an email WA12EUJ (at) ARRL (dot) NET and I'll send it to you.

Jim.


Top
 Profile  
 
PostPosted: Mon Jul 17, 2017 5:12 pm 
Offline

Joined: Fri Dec 16, 2016 4:57 pm
Posts: 13
Downloaded Termite and I am sending commands now. Many thanks,
John


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group