HobbyPCB.com

Built by Hobbyist for Hobbyist!
It is currently Wed Aug 21, 2019 10:26 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri May 06, 2016 7:57 pm 
Offline

Joined: Sun Mar 20, 2016 4:50 pm
Posts: 6
Just completed my HR50/ATU and built the cable for KX3 control. All bands except 12m are indicated by the HR50 as they should be. On 12m, the HR50 shows BAND:UNK, no idea why? Thanks in advance.

73,

Robert, WA2T


Top
 Profile  
 
PostPosted: Fri May 06, 2016 9:50 pm 
Offline

Joined: Mon Jul 23, 2012 6:25 am
Posts: 1143
The band for 12M are 24.890 to 24.990 MHz if your radio is set outside these limits, the amp reports 'UNK'.

73,
Jim WA2EUJ


Top
 Profile  
 
PostPosted: Fri May 06, 2016 9:59 pm 
Offline

Joined: Sun Mar 20, 2016 4:50 pm
Posts: 6
jimveatch wrote:
The band for 12M are 24.890 to 24.990 MHz if your radio is set outside these limits, the amp reports 'UNK'.

73,
Jim WA2EUJ


I was just coming back to post exactly that, thanks Jim! Amp/ATU working great, no issues to report (other than this out of band thing), had a great time building it and will be sending some pictures, liberties I took and mods I did to the unit. Very happy with the result.

73,

Robert, WA2T


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group