HobbyPCB.com

Built by Hobbyist for Hobbyist!
It is currently Wed Aug 21, 2019 10:24 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Problem with the ATU
PostPosted: Tue Oct 11, 2016 12:52 pm 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Hello Jim!

I have some problems with my ATU after a thunderstorm. The ATU did not tune correct on the frequencies and I think the U1 pic-controller is demage (overvoltage). Is it possible to get a new U1.

Thank you for your reply in advance.

Best regards and 73 de Peter (DK2WL)

_________________
Using the Hardrock PA with my FT-817ND


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sun Oct 16, 2016 3:14 am 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Too bad I do not get an answer here. What is the reason for this? :cry:

73 de Peter (DK2WL)

_________________
Using the Hardrock PA with my FT-817ND


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sun Oct 16, 2016 8:07 am 
Offline

Joined: Mon Jul 23, 2012 6:25 am
Posts: 1143
Hi Peter,

I apologize for missing your fist post. I check the forums twice a day to look for new posts but if two posts come in sometimes one can get overlooked.

This goes for everyone. If you don't get a response on the forum email me directly jim (at) hobbyPCB (dot) com. Emails have a better delivery mechanism the forum posts.

To the subject at hand Curtis has the programmed PIC's when they come in from Microchip. He can send you a replacement when he returns from his trip. In the meantime you can bypass the ATU if you want to use the amp.

73,
Jim WA2EUJ


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sun Oct 16, 2016 8:07 am 
Offline

Joined: Mon Jul 23, 2012 6:25 am
Posts: 1143
Hi Peter,

I apologize for missing your fist post. I check the forums twice a day to look for new posts but if two posts come in sometimes one can get overlooked.

This goes for everyone. If you don't get a response on the forum email me directly jim (at) hobbyPCB (dot) com. Emails have a better delivery mechanism the forum posts.

To the subject at hand Curtis has the programmed PIC's when they come in from Microchip. He can send you a replacement when he returns from his trip. In the meantime you can bypass the ATU if you want to use the amp.

73,
Jim WA2EUJ


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sun Oct 16, 2016 10:43 am 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Hello Jim!

Many thanks for your response. Okay, then I wait as long as the new chip - no problem. Hope Curtis has a nice trip.
At the moment I use the PA with an external tuner and it works just great. I am very, very satisfied.
The rapports I get are always very good and many do not believe that I send with the FT-817 as TRX.
So, you did a very good job with the PA - Thank you!

VY 73 de Peter (DK2WL) 8-)

_________________
Using the Hardrock PA with my FT-817ND


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sat Feb 04, 2017 3:03 pm 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Hello Jim (Curtis)!

I still need the chip U1 for the Antennetuner. Is it possible that (the) Curtis can send me one?
Would be nice!

Have a nice weekend and thank you.

VY 73 de Peter (DK2WL)

_________________
Using the Hardrock PA with my FT-817ND


Last edited by dk2wl on Tue Feb 07, 2017 2:55 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sun Feb 05, 2017 6:11 pm 
Offline

Joined: Mon Jul 23, 2012 6:25 am
Posts: 1143
I'll get one on the way.

Jim.


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Tue Feb 07, 2017 2:54 pm 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Hello Jim!

Many, many thanks. So i can repair the ATU.

VY 7e de Peter 8-)

_________________
Using the Hardrock PA with my FT-817ND


Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Fri Apr 07, 2017 6:34 am 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Hello Jim!

Unfortunately I still have not received a replacement PIC for my ATU.

Too bad, the service with you was so far very good.
But now I wait for 2 months on the PIC - NOTHING! :(
What's happening? Do not you have my address (qrz.com) any more?

What could be the problem????

Please write me what I need to do to get this PIC.

VY 73 de Peter (DK2WL) 8-)

_________________
Using the Hardrock PA with my FT-817ND


Last edited by dk2wl on Tue Nov 07, 2017 10:14 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Problem with the ATU
PostPosted: Sun Jun 11, 2017 5:09 am 
Offline

Joined: Thu Dec 05, 2013 5:08 am
Posts: 18
Location: JO61KJ
Hello Hardrock-Team!

I´m full of sadness - no chip has reached me!

Peter :(

_________________
Using the Hardrock PA with my FT-817ND


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group