HobbyPCB.com

Built by Hobbyist for Hobbyist!
It is currently Sat Feb 25, 2017 10:47 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Lower Output 20M
PostPosted: Wed Feb 15, 2017 8:56 pm 
Offline

Joined: Sun Jan 05, 2014 9:24 pm
Posts: 13
SN 1202 FW 3.0D Supply 14.5V
I built and have used this HR50 for awhile, but not used much. The initial alignment and adjustment a couple of years ago (with 50mA bias each final) was straight forward and it has worked fine. While operating last week, I noticed that the output on 20M was much lower than the other bands (except 6M) and did not remember it to be so before - but it may have been like this for some time. With 3.5W drive (KX3) into a dummy load, I get 54-69W output on all bands 10-160M, except 20M which is 43W (and 44W on 6M).
Is there something I need to do?
Thanks!


Top
 Profile  
 
 Post subject: Re: Lower Output 20M
PostPosted: Wed Feb 15, 2017 10:56 pm 
Offline

Joined: Thu Jan 09, 2014 11:10 am
Posts: 64
Mine is the same way. I increased the bias a good bit but it didn't help much.
Even with 5 or 6 watts drive you can barely make full output. It's good enough for me though.

Steve KZ1X


Top
 Profile  
 
 Post subject: Re: Lower Output 20M
PostPosted: Thu Feb 16, 2017 12:17 am 
Offline

Joined: Sun Oct 27, 2013 9:48 am
Posts: 2
I also faced this problem before but is solved. If you are using the latest firmware, the 20M output is lowered due to protection measure of something inside HR50 (I forgot what it is exactly). You can increase the bias to 150mA per MOSFET then the output is improved significantly. Please search "150" in this forum and you can see the detail.

73
Simon Kwan
VR2ZLB


Top
 Profile  
 
 Post subject: Re: Lower Output 20M
PostPosted: Thu Feb 16, 2017 6:19 am 
Offline

Joined: Sun Jan 05, 2014 9:24 pm
Posts: 13
Thanks guys. I may try boosting the bias this weekend......
73


Top
 Profile  
 
 Post subject: Re: Lower Output 20M
PostPosted: Sat Feb 18, 2017 11:07 pm 
Offline

Joined: Sun Jan 05, 2014 9:24 pm
Posts: 13
Well, I increased the bias to 150mA each, but it did not make any difference :(
Guess I'll leave well enough alone............
73


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group