HobbyPCB.com
https://www.hobbypcb.com/phpBB3/

Back Panel Update - problems...
https://www.hobbypcb.com/phpBB3/viewtopic.php?f=8&t=7343
Page 1 of 1

Author:  VK7JB [ Thu Jun 28, 2018 2:59 am ]
Post subject:  Back Panel Update - problems...

Hi Jim & group,

I'm running an early HR50 serial #1119 with a rev E RF board and have just tried to update the rear panel with a new revision H board.

After installing the new rear panel board, auto-band changing with my KX3 no longer works, whereas it worked perfectly with the old rear panel board.

In addition, although the new board enumerates a COM port when the USB is connected, I can't connect to the amp via Mikrobootloader. Again, I can connect
perfectly via the old rear panel board (as long as I turn off the KX3 Serial menu function on the HR50).

Any ideas why the new, rear panel revision H board might not be compatible with my older amp?

Thanks and 73,
John
VK7JB

Author:  jimveatch [ Thu Jun 28, 2018 6:40 am ]
Post subject:  Re: Back Panel Update - problems...

Hi John,

The new rear panel should be compatible with the older amps for USB but we might need to make a mod to use it with TTL serial or the FT-817 mode. The only reason to upgrade to it is to use it with USB serial band control for the Flex-1500 and other SDRs where it's getting CAT via USD to serial conversion.

If the bootloader doesn't connect, looking at what's coming out with a terminal emulator. You should see a solid string of 'E" (or maybe 'F' I can't remember) but if you start to see other characters like adjacent characters/lower case letters, we may need to replace the board. We've seen this in a few boards I even have one that does it but I can't figure out why.

73,
Jim WA2EUJ

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/